Requisitos de software

  • Windows Installer 4.5

  • Windows PowerShell 1.0

Sistemas operativos compatibles

  • Windows Vista Service Pack 2

  • Windows 7 Service Pack 1

  • Windows 8

  • Windows 8.1

  • Windows 10  o superior

  • Windows Server 2008 R2 SP1

  • Windows Server 2008 Service Pack 2

  • Windows Server 2012 

  • Windows Server 2012 R2 

  • Windows Server 2016 o superior

Ojo, los siguientes sistemas operativos ni anteriores son compatibles con .net 4.5.2:

  • Windows XP

  • Windows Server 2003

Arquitecturas compatibles

x86, x64

Requisitos de hardware

  • Procesador de 1 GHz o más rápido

  • 1 GB de RAM

  • 4,5 GB de espacio disponible en el disco duro