Requisitos de software

  • NET Framework 4.5.2

  • Windows Installer 4.5

  • Windows PowerShell 1.0

Sistemas operativos compatibles

  • Windows Vista Service Pack 2

  • Windows 7 Service Pack 1

  • Windows 8

  • Windows 8.1

  • Windows 10  o superior

  • Windows Server 2008 R2 SP1

  • Windows Server 2008 Service Pack 2

  • Windows Server 2012 

  • Windows Server 2012 R2 

  • Windows Server 2016 o superior

Ojo, los siguientes sistemas operativos ni anteriores son compatibles con .net 4.5.2:

  • Windows XP

  • Windows Server 2003

Arquitecturas compatibles

x86, x64

Requisitos de hardware

  • Mínimo recomendado: AMD Opteron, AMD Athlon 64, Intel Xeon con soporte Intel EM64T, Intel Pentium IV con soporte EM64T. Velocidad del procesador 2.0 GHz o más rápido con 2 GB de RAM.

  • Espacio en disco mínimo: 15 GB